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1. Introduction 

The Baltic ForBio app is a decision support tool for analyzing the production costs and profitability of 

harvesting forest residues as energy. Residues are in the forms of logging residues from final felling, small 

trees from pre-commercial thinning, and logging residues from thinning. Logging residues consist of tops 

and branches of harvested trees, usually left in the site when carrying out final felling or commercial 

thinning. Small trees refer to the whole trees harvested at pre-commercial thinning. Costs of producing 

these biomass for energy use can vary along supply chain from the forest site to the end-use plant. For 

example, the main costs for utilizing logging residues from final felling can include the forwarding cost 

(cost of collecting the residues and transport them to roadside), the cost of chipping the residues at the 

roadside, and the cost of transporting the chips to a plant. Meanwhile, the forwarding cost can depend on 

various factors. For instance, the time that it needs to forward the residues per ha to roadside depends on 

the amount of residues per ha, load capacity of the forwarder used to do the job, transport distance to the 

roadside, and terrain conditions. For small tree biomass, the production costs include the cost of cutting 

small-sized trees as well. The cutting cost depends on which cutting method is used. There are two cutting 

methods in practice: the whole trees method and the delimbed wood method. The time that is consumed to 

cut the trees depends on the number of trees to cut, the average tree size, and so on. 

Steps of cost analysis 

Generally, the App estimates forest residues production costs in two steps.  

In the first step, the total amount of residues is estimated for the forest stand that is planned for final 

felling, pre-commercial thinning, or commercial thinning by using stand-level or individual tree biomass 

functions. As inputs, the user needs to provide data describing the stand, for example, standing volume, 

and composition of tree species. In the second step, various costs along the residue production chain are 

calculated, including costs for harvesting, forwarding, chipping, and transporting. In this step, the user 

needs to provide relevant technical data, e.g., forwarder’s load capacity, economic data, e.g., forwarder 

cost per working hour, and spatial data, e.g., single-way distance to roadside, transportation distance to a 

plant. Revenues from producing residues is calculated by multiplying the price and the quantity of the 

biomass. Finally, the App can generate a report, which can be saved as pdf file or printed. 
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1.1 Logging residues from final felling 

Logging residues include tree tops and branches of harvested trees. Alternative residues supply chains are: 

a. Logging residues - Forwarding to roadside 

b. Logging residues - Forwarding to roadside - Chipping at roadside - Transporting chips to plant 

c. Logging residues - Forwarding to roadside – Transporting loose residues to plant 

The amount of tree tops and branches is estimated using the stand-level biomass functions developed by 

Lehonen (2004) for pine, spruce, and broadleaved three species, respectively. The functions that provide 

the biomass of components living branches and stems from the stem volume, or standing volume, are 

used. It is assumed that the biomass of the tops accounts for 5 % of the stem biomass. The time consumed 

by forwarding the residues to roadside is estimated using time consume functions for forwarding logging 

residues (see Appendix). The time consumed by transporting logging residue chips or loose residues is 

estimated using time functions (see Appendix 1.5). 

Example 1.1 

A 4 ha spruce stand at 90 years old is located in middle Sweden and is planned for final felling. The 

standing volume is measured to be 375 m3/ha, consisting of pine 0%, spruce 100 %, and broadleaf 0%. 

The associated logging residues is estimated (by the App) to be 12.3 ton DM/ha or 27.7 m3 solid 

volume/ha. Suppose that 75% of these residues are extracted for energy use and the average forwarding 

distance to roadside is 400 meters. When a forwarder with load capacity 16 m3 solid is used, the 

forwarding time consumption is estimated (by the App) to be 2.1 G15-h per ha. Given a cost of 950 

kr/G15-h for the forwarder, it is estimated that the cost for forwarding is 1949 kr/ha, and that the cost for 

forwarding for the whole 4 ha stand is 7797 kr. 

1.2 Small trees from pre-commercial thinning 

The entire biomass of the small trees removed is used as energy. Basic biomass supply chains are: 

a. Harvesting small trees - Forwarding to roadside 

b. Harvesting small trees - Forwarding to roadside - Chipping at roadside - Transporting chips to 

plant 

c. Harvesting small tress - Forwarding to roadside - Transporting loose residues to plant 

The biomass of the trees is estimated using individual tree biomass functions of Marklund (1988). The 

functions provide the biomass of components living branches, dead branches and stems, for pine, spruce, 

and broadleaf. The biomass is a function of the diameter at breast height of the tree. The production costs 

can include the cost of cutting trees, the cost of forwarding the harvested trees to roadside, or chipping and 
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transporting costs. Standard machine, or small machine can be used to perform the cutting operations. 

When small machine is selected, the user needs to provide the harvester’s productivity. When standard 

machine is used, there are two cutting methods to choose: the whole trees method and the delimbed wood 

method. The time consumption of harvesting the small trees are estimated using time consumption  

function (Appendix); the time consumption of forwarding the biomass to road side is estimated using 

function (Appendix); the time consumption of transporting the biomass to plant is estimated using 

function (Appendix).  

Example 1.2 

There is a 2 ha of forest stand at the age of 25 years, within which pre-commercial thinning is to be carry 

out. The small trees to be removed are used as energy feedstock. The stand has 5000 trees per ha, 

consisting of spruce 40%, and 60 % broadleaf trees. The mean diameter (i.e., quadratic mean diameter) is 

6.8 cm. 35% of the stems will be removed, resulting in 3250 tree per ha being left. It is required that the 

mean diameter of the remaining stand is 6.8 cm. The stand after thinning consists of 40 % spruce and 60% 

broadleaf. It can be derived that 1750 stems per ha are cut, with a mean diameter of 6.8 cm. The biomass 

of the small trees removed is estimated (by the App) to be 16.1 ton DM/ha, or 35.3 m3 solid volume/ha. 

Thinning is carried out using standard machine, together with the whole trees cutting method. 

Accordingly, the harvesting time is estimated (by the App) to be 21.9 G15-h per ha. Assume that the 

harvester cost is 1050 kr/G15-h, the harvesting cost is estimated to be 23001 kr per ha and 46002 kr for 

the whole stand. The average distance to the road side is 400 meters, the forwarding time is estimated (by 

the App) to 4.0 G15-h per ha. Given a forwarder cost of 800 kr/G15-h, the forwarding cost is estimated to 

be 3239 kr/ha, and 6478 kr for the whole stand. 

 

1.3 Logging residues from thinning 

Logging residues from commercial thinning include tops and branches of the harvested trees, which 

usually is left on the site. Basic supply chains are: 

a. Logging residues - Forwarding to roadside 

b. Logging residues - Forwarding to roadside - Chipping at roadside - Transporting chips to plant 

c. Logging residues - Forwarding to roadside - Transporting loose residues to plant 

Different to the estimation of logging residues from final thinning, the biomass of residues from thinning 

is estimated using the individual tree biomass functions of Marklund (1988). Using the diameter at breast 

height of a tree as independent variable, the functions of Marklund (1988) provide the biomass 
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components branches and stems. In calculating the total amount of logging residues (including tops and 

branches), it is assumed that the biomass of top part is 5% of the tree’s stem biomass. 

 

Example 1.3 

There is a 4 ha forest stand at 35 years old in Southern Sweden. The stand has 2000 trees per ha, with pine 

0%, spruce 80% and broadleaf 20%. The mean diameter (quadratic) of the stand is 12.2 cm. A thinning 

operation is to be carried out for the stand, and the logging residues (tops and braches) will be extracted 

for energy use. Thinning intensity is 35%. After thinning, 1300 trees per ha are left, with spruce 80% and 

20% broadleaf. The mean diameter (quadratic) after thinning is 13.2 cm. Accordingly, the number of 

stems removed is 700 stem/ha. The associated biomass of logging residues is estimated (by the App) to be 

4.9 ton DM, or 10.7 m3 solid volume per ha. Residues are forwarded to road side, with average distance 

400 meters. Then, the forwarding time is estimated (by the APP) to be 1.6 G15-h per ha. Given a 

forwarder cost of 800 kr/G15-h per ha, the forwarding cost is estimated (by the App) to be 1286 kr per ha, 

or 5144 kr for the entire stand. 

 

2. Installing and Applying the Decision Support Tool  

 

System requirements 

The Baltic ForBio app requires Microsoft windows 10, and .Net framework 4.6 or higher. The app 

installer will if the framework exists, and if not, will start to download the framework from internet and 

install it. 

The app starts with a welcome page (Figure 1), allowing the user to choose the country in which the forest 

stand is located. After the country is selected, press button Start, the main page shows up. Note: if the 

user does not make a selection, the country saved in the previous run is chosen automatically. 
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Figure 1 

 

In the main page, the user is waited for selecting which type of biomass (forest residues) to extract for 

energy use and for cost analysis. There are three options: 1) Logging residues from final felling, 2) Small 

trees from pre-commercial thinning, and 3) Logging residues from thinning. 

2.1 Logging residues from final felling 

To perform cost analysis for harvesting logging residues generated at final felling, select logging residues 

from final felling in box Biomass Type in the top of the page (Figure 2). Then, in Tab page Stand and 

Biomass, provide stand-level data describing the stand. This includes the following information. Property 

name - name for the stand (optional); Area - size of the stand to harvest; Age - the age at which the stand 

is for final felling; Standing volume - the growing stock measured in cubic meter standing volume per ha; 

Species share - percent volume distribution by tree species. While selecting or typing, the App calculates 

the amount of biomass residues (tops and branches) generated at final felling; the estimated biomass is 

provided in the table on the right-hand side of the page. The available biomass is expressed in three 

different units. In box Extraction Rate the user needs to specify what percent of the residues is going to 

extract for energy use (note: Swedish forestry agency recommends 20% of available logging residuals 

shall be left at site for biodiversity protection and nutrition purpose). As all the necessary information are 
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filled, the user can either select the tab Production Method and Costs or press the button Next (located 

at the bottom of page), switch to page Production Method and Costs.  

In the page (Figure 3), the user needs provide technical and economic data necessary for calculating 

various costs of extracting logging residues. 

 

 

 

Figure 2 

 

In box Transportation Options, choose where the biomass residues are sold and transportation method. 

at roadside, the residues are paid at the roadside and no further transportation to carry out. This option 

accounts for only forwarding cost; at plant gate, the residues are chipped at the roadside, then chips are 

further transported by chip truck to plant, at which the biomass is paid. This option accounts for 
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forwarding cost, chipping cost and transportation cost. Additionally, data on Distance to plant gate, 

Transporter cost, and Chipping cost are required to specify; at plant gate with loose, the biomass is 

further transported in the form of loose residues to plant and is paid at the gate. This option accounts for 

forwarding cost and transportation cost. When selected, data on Distance to plant gate and transporter 

cost are required in order to calculate the transporting cost. Transporting time (in hours) consumed by 

transporting the residues from roadside to the plant gate is calculated by the app. 

In box Forwarding the user can input information regarding forwarding the biomass residues to the 

roadside. Load volume is the capacity size of the forwarder, Forwarding distance is the average distance 

in meter from the center of the logging site to the roadside; Forwarder cost is the per hour cost for 

forwarding. Forwarding time (gross effective hour, G15, note: G0-h/G15-h = 0.92, ref: Olovsson, 2014) 

is the time consumed by forwarding activity and is calculated by the app.  

 

Figure 3 
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In box Biomass Price, the user can give the price for the biomass corresponding to the chosen delivery 

option in order to obtain the Revenue from selling the biomass. When price is not known, leave it be zero, 

then revenue will not be calculated.  

In box Costs and Revenue is a summary shown. Costs may include harvesting cost (which is zero, when 

logging residues from final felling is chosen), forwarding cost, chipping cost and transporting cost. The 

sum of these costs are given in row subtotal. The net revenue is revenue minus total cost. In the table the 

first column shows the values in per ha, while the second column shows the total values for the whole 

stand.  

Press the button Generate Report, a report page will be generated and the tab Report is open. The 

reports provides three tables (Figure 4). The first table summarizes the revenue and cost table; the second 

presents the stand data; the third presents the technical and economic data. The user can save the report in 

a pdf file, or print it to paper. 
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Figure 4 

2.2 Small trees from pre-commercial thinning 

Utilizing small trees from from pre-commerical thinning as bioenergy is to use all biomass of the trees 

removed from precommerical thinning. The costs can include cutting the small trees, forwarding the trees 

to roadside, and/or chipping and transporting the biomass further to plant gate. Harvest machines includes 

standard machine or small machine. When standard machine is used, alternative cutting methods includes 

whole trees method and delimbed wood wood. 

To perform costs analysis, select small trees from pre-commercial thinning in Biomass Type in the top 

of the page (Figure 5). In Tab page Stand and Biomass, provide stand-level data describing the stand for 

final felling. This includes the following information. Property name - name for the stand (optional); Area 

- size of the stand to harvest; Age - the age at which the stand for pre-commercial thinning. 

In box Stem, Thinning intensity is the rato of the removed stem number to the stem number before 

precommericail thinning; Data decribing the stand before thinning and after are required. Stem per ha - 
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the total stem number of the stand per ha before thinning in column before, and the stem numbe after 

thnning. Species share - the stem share of each trees species in the total stem number. Mean diameter is 

the diamter of the stand before and after thinning, where qudratic mean diameter (which is correspoind the 

diameter of a tree with mean basal area) should be used. 

The biomass of the removed small tress is shown on the right hand side. It is assumed all the biomass are 

extracted as bioenergy. 

As all the necessary information are filled, the user can either select the tab Production Method and 

Costs or press the button Next (located at the bottom of page), switch to page Production Method and 

Costs. 

In box Harvesting (Figure 6), the user needs choose which type of machine from standard machine or 

small machine. If samll machne is selected, the user is asked to input the productivity of the machine, i.e., 

the solid volume harvested per working hour by the machine. If standared machine is chosen, additional 

information is required. Which type of Cutting Method is used either whole trees or delimbed wood. 

Harvester cost is per hour cost and needs input by the user. Harvesting time is the time taking in cutting 

the small tree in thinning and be calculated by the program. 

In box Forwarding the user can input information regarding forwarding the biomass residues to the 

roadside. Load volume is the capacity size of the forwarder, Forwarding distance is the average distance 

in meter from the center of the logging site to the roadside; Forwarder cost is the per hour cost for 

forwarding. Forwarding time is the time consumed by forwarding activity and is calculated by the app.  

In box Transportation Options, choose where the biomass residues are sold and transportation method. 

At roadside, the residues are paid at the roadside and no further transportation to carry out. This option 

accounts for only forwarding cost; at plant gate, the residues are chipped at the roadside, then chips are 

further transported by chip truck to plant, at which the biomass is paid. This option accounts for 

forwarding cost, chipping cost and transportation cost. When selected, data on Distance to plant gate, 

Transporter cost, and Chipping cost are required to specify; at plant gate with loose, the biomass is 

further transported in the form of loose residues to plant and is paid at the gate. This option accounts for 

forwarding cost and transportation cost. When selected, data on Distance to plant gate and transporter 

cost are required in order to calculate the transporting cost. Transporting time (in hours) consumed by 

transporting the residues from roadside to the plant gate is calculated by the App. 

In box Biomass Price, the user can give the price for the biomass corresponding to the chosen option in 

order to obtain the Revenue from selling the biomass. When price is not known, leave it be zero, then 

revenue will not be calculated. 
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In box Costs and Revenue is a summary shown. The costs may include harvesting cost (if there is), 

forwarding cost, chipping cost and transporting cost. The sum of these costs are given in row subtotal. The 

net revenue is revenue minus total cost. In the table the first column shows the values in per ha, while the 

second column shows the total values for the whole stand.  

Press button Generate Report, a report page will be generated and the tab Report is open. The reports 

provides three tables (Figure 7). The first table summarizes the revenue and costs; the second presents the 

stand data; the third presents the technical and economic data. The user can save the report in a pdf file, or 

print it to paper.  
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Figure 5 
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Figure 6 
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Figure 7 

 

2.3 Logging residues from thinning 

Residues from commerical thinning is the biomass that consists of tops and branches from the harvested 

trees in thinning. Costs of extracting such residues can include the cost of forwarding the residues to 

roadside, and/or chiping the residues at roadside, and transporting the biomass further to plant. Data are 

required to decribe the stand before and after thinning action. 

To perform costs analysis, select logging residues from thinning in Biomass Type in the top of the page 

(Figure 8). In Tab page Stand and Biomass, provide stand-level data describing the stand for thinning. 

This includes the following information. Property name - name for the stand (optional); In Country 

Name - stand location in the country; Area - size of the stand to harvest; Age - the age at which the stand 

for thinning; 
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In page Stand and Biomass, data descring the stand before and after thinning is required. Property name 

is identity of the stand, which is optional. The Area of the stand for thinning, and Age of the stand. 

Stem per ha - the total stem number per ha of the stand before thinning. Thinning intensity - the ratio of 

removed stem number to the stem number before thinning. Species share - the share of each tree species 

in the total stem number in percent. The shares should be given for the  stand before (column before) and 

after (cloumn after) thinning. Mean diameter is the mean diameter in the term of quadric mean of the trees 

in the stand before or after thinning. 

The biomass of residues is provided in the box Logging residues. It is assumed all the biomass is 

extracted out for energy use. 

As all the necessary information are filled, the user can either select the tab Production Method and 

Costs or press the button Next (located at the bottom of page), switch to page Production Method and 

Costs.  

At the right-hand side of the page (Figure 9), in box Forwarding the user can input information regarding 

forwarding the biomass residues to the roadside. Load volume is the capacity size of the forwarder, 

Forwarding distance is the average distance in meter from the center of the logging site to the roadside; 

Forwarder cost is the per hour cost for forwarding. Forwarding time is the time consumed by forwarding 

activity and is calculated by the app. 

In box Transportation Options, choose where the biomass residues are sold and transportation method, 

if needed. At roadside should be selected if the residues are paid at the roadside and no further 

transportation. This option accounts for only forwarding cost; at plant gate should be selected if the 

residues are chipped at the roadside, then chips are further transported by chip truck to plant, at which the 

biomass is paid. This option accounts for forwarding cost, chipping cost and transportation cost. Data on 

Distance to plant gate, Transporter cost, and Chipping cost are required to specify; at plant gate with 

loose should be selected if the residues is further transported in the form of loose residues to plant and is 

paid at the gate. This option accounts for forwarding cost and transportation cost. Data on Distance to 

plant gate and transporter cost are required in order to calculate the transporting cost. Transporting 

time is the hours consumed by transporting the residues from roadside to the plant gate calculated by the 

app.  

In box Biomass Price, the user can give the price for the biomass corresponding to the chosen option in 

order to obtain the Revenue from selling the biomass. When price is unknown, leave it be zero, and 

revenue will not be accounted.  
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In box Costs and Revenue is a summary shown. The costs may include harvesting cost (if there is), 

forwarding cost, chipping cost and transporting cost. The sum of these costs are given in row subtotal. The 

net revenue is revenue minus total cost. In the table the first column shows the values in per ha, while the 

second column shows the total values for the whole stand.  

In page Report, a summuary on the costs and revenue is provided. The report consists of three tables. The 

first table summarizes the costs and revenue for extracting logging residues from thinning; the second 

table provides a summary of the stand data; the third table for the economcia and operational data. 

 

 

 

Figure 8 
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Figure 9 

Press the button Generate Report, a report page will be generated and the tab Report is open. The 

reports provides three tables (Figure 10). Table 1 is the revenue and cost table, table 2 presents the stand 

data, table 3 presents the technical and economic data. The user can save the report in a pdf file, or print it 

to paper.  
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Figure 10 
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3. FQA 

1.1 How can I start a cost analysis for harvesting forest residues using default values set by the App? 

Choose File > New. Then, all are set to default values. 

 

1.2 How can I save my current work to file? 

To save your current data, choose File > Save. By default, the property name, if you typed, will be 

suggested as a file name. Anyhow, you can always type a name. 

 

1.3 How can I use my saved data? 

To start with your data previously saved by the App, choose File > Open. Then find the file you 

saved before. 

 

1.4 What happens if I quit the App by choosing File > Exit? 

If you close the App by clicking Exit, the App will automatically save your current work. The 

advantage is that the App will recover you work, when you run it next time and without choose a 

different country. 

 

1.5 What happens if I skip selecting a country at the welcome page? 

In this case, the App will recover the work when you quit the App by clicking Exit previously. 

 

1.6 What happens if quit the App by choosing File > Exit and Clear? 

In this case, you close the App without saving your work. Additionally, the App will clean the 

work and set all to default values. 

 

1.7  Is it possible to disable the welcome page? 
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Yes. At the bottom right corner of the main window, uncheck the splash box, the welcome page 

will not show up. 

 

1.8 How can I enable the welcome page? 

At the bottom right corner of main window, check the splash box, then the welcome page will 

show up next time when you run the App. 

 

1.9 Can I update the default values in the tool? 

Yes.  

Choose Help > Configuration File Manger > Select a Country 

 

Click button Download to download the Configuration File for the country, and save the file.  

 

Edit the values in the download xml file using Notepad or WordPad. (note: only values can be 

changed. Any others like unit are not allowed to change.) Save the file. 

 

Click button Upload to update the file. 
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Appendix 

 

Appendix 1.1 Calculation of biomass from logging residues from final felling 

Logging residues from final felling consist of branches and tops, needles and stumps. The amount is 

estimate using the stand-level biomass function for tree components Lehtonen etc al. (2004). In 

calculation, only biomass from tops and branches are accounted for. The biomass of branches and stems 

are estimated based on standing volume and using function (3) of Lehtonen etc al. (2004), where 

components’ biomass is a function of stem volume. The biomass of branches and stems are estimated 

using the function separately; the tops biomass is assumed to be 5% of the stem biomass. 

 

Appendix 1.2 Estimation of biomass from small trees from pre-commercial thinning 

To calculate the biomass of removed small trees, individual tree biomass functions of Marklund (1988) 

are used. The tree biomass consists of branches, stems and tops. The biomass of branches, and stems are 

estimated from tree’s diameter, separately. The amount of tree’s top biomass is assumed to be 5% of its 

stem biomass. The diameter of removed trees is calculated by using the following formula: 

𝑑ℎ = √
𝑑𝑏
2 − (1 − 𝜃)𝑑𝑎

2

𝜃
 

Where 𝑑𝑏 , 𝑑𝑎 are quadratic mean diameter (i.e., dg, basal area mean diameter) of the stand before and 

after thinning, respectively? 𝜃 is thinning intensity, the ratio of the stem number of removed trees to the 

stem number before thinning. For pine trees, Marklund (1988)‘s functions T13, T17, T21 and T1 are used 

for living branches including needles, for needles, for dead braches and for stem, respectively; For spruces 

tree, Marklund (1988)’s functions G11, G15, G19, and G1 are used for living branches including needles, 

needles, dead branches,  and for stem, respectively; for broadleaf trees, Marklund (1988)’s function B11, 

B15, and B1 are used for living branches, dead branches, and stem, respectively. 
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Appendix 1.3 Estimation of biomass from logging residues from commercial thinning 

The biomass of logging residues from thinning is estimated by using the same function of Marklund 

(1988) as for small trees from pre-commercial thinning. 

 

Appendix 1.4 Estimation of average volume of growing trees 

In calculating time consumption of cutting small trees, the single tree volume functions of Brandel (1990) 

are used to calculate the average volume of removed trees. We use functions (nr: 100-01) with two 

independent variables diameter and height. The height of trees is estimated by using height-diameter 

relationship function of Sharma and Breidenbach (2015), where OLS estimation of Eq. 4 are used. 

 

Appendix 1.5 Calculation of transporting time 

The time spending on transporting chipped residues or residues with loose are estimated using following 

formula. 

 
2∗𝐷

𝑆
∗ 𝑈𝑇/𝐿 

Where 𝐷 is the distance in km from the roadside to the plant, 𝑆 is the speed of transport vehicle in 

km/hour, 𝑈𝑇 is the amount of residues in m3 solid, and 𝐿 is the load space of the vehicle in m3 solid.  

 

Appendix 2 Conversion factors 

 

 ton DM MWH m3 loose m3 solid 

Logging residues 1 4.812 15.664 2.193 

Whole trees 1 4.771 10.823 2.381 

Source: https://www.skogskunskap.se/rakna-med-verktyg/skogsbransle/wecalc---energisnurran/ 

 

https://www.skogskunskap.se/rakna-med-verktyg/skogsbransle/wecalc---energisnurran/
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Appendix 3 Definitions 

List of term definitions  

G15-hour Gross effective working hour with breaking time less than 15 minutes 

Logging residues Tops and branches of felled trees, usually left in the forest 

Small trees Small sized trees removed in pre-commercial thinning  

Mean diameter The mean diameter in the term of quadric mean of the trees in the stand, which 

corresponding the diameter of a tree with average basal area 

Thinning intensity The ratio of removed stem number to the stem number before thinning. 

  

  

  

 


